incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject DO NOT REPLY [Bug 118888] New: some formatting function doesn't work for the attached large file
Date Wed, 08 Feb 2012 07:07:27 GMT

             Bug #: 118888
        Issue Type: DEFECT
           Summary: some formatting function doesn't work for the attached
                    large file
    Classification: Application
           Product: Word processor
           Version: OOo 3.3
          Platform: PC
        OS/Version: Windows XP
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: formatting

Created attachment 77193

all text in the attached file are underlined. the attached file then press ctrl+A to select all text

issue: status of "underline" button on the toolbar changes incorrect. It should
be pushed down since all the selected content are underlined, while it's not.

2. click underline button on toolbar

issue: underline of selected text should be removed, while nothing happened.

3. click "Bold" button on toolbar, it works.
4. click "Bold" button again: doesn't work.

the same issue for the "Italic" button on toolbar.

5. right-click then select context menu "Edit Paragraph style", nothing

6. press ctrl+End to go to the end of the document, press Backspace to remove
the last line break. now the cursor is behind P3. 

7. repeat above steps, all work.

Configure bugmail:
------- You are receiving this mail because: -------
You are the assignee for the bug.

View raw message