incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118725] images dropped by random
Date Sun, 19 Feb 2012 13:26:23 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118725

matthiasbasler@openoffice.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |matthiasbasler@openoffice.o
                   |                            |rg

--- Comment #4 from matthiasbasler@openoffice.org 2012-02-19 13:26:23 UTC ---
I can confirm the issue on OOo3.3 (on WinXP SP3), just as described.
(Just the message is now "Grafik nicht darstellbar." in German.)
I gather from various forums that other people also have this problem.

Indeed it seems to happens reproducible after every AutoSave or so, and if I
then save the file to a new name the file size is smaller than in the previous
version, so the images were actually not stored any more, not just "hidden" or
anything similar.

It has almost driven me crazy during the last days ...

I consider this a major, if not critical problem, because this essentially
makes it impossible to seriously work on larger books (>50MB) with lots of
images. Inserting the images as reference is not a workaround either because
for such linked images the crop functionality does not work correctly (see f.e.
bug 110432 filed 2010 not yet fixed).

P.S: How does "Critical" and "P5" fit together? I thought P5 is lowest
priority? Shouldn't this be P3 at least?

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
You are the assignee for the bug.

Mime
View raw message