incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118014] ODBC regression between 3.3 and 3.2
Date Mon, 13 Feb 2012 15:59:59 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118014

--- Comment #4 from smw-p <info@syscom.de> 2012-02-13 15:59:59 UTC ---
Created attachment 77217
  --> https://issues.apache.org/ooo/attachment.cgi?id=77217
Error-Message after try to open table content (data)

Hello, I have The same problem changing OOBase 3.2 to 3.3 (or 3.4). The problem
exist in LibreOffice V3.3/3.4 too.

We test it on a WIN-XP System (SP3) togehter with ODBC-Driver Acu-XDBC 8.1.3
from MicroFocus (Database = Vision4). 

Because our database works very well in connection with the other reference
application MS-Access 2003/2007/2010 or with OOBase 3.2 too (or earlier), I am
quit shure, that the problem is generated by OOBase 3.3 and 3.4 themselves.

Effects: After connecting the Database using the ODBC driver the tables list is
shown correctly (see tables list). 
But klicking on the table symbol, I get - instead of the data of this table -
an error message: 
-> "data could not be loaded, [TOD][ODBC Driver]UNFETTYP] unknown fetch type"

I have testet a lot of various possibilities, but without success. I think it's
a bug.

Answers? Many thanks!

Peter

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message