incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118852] New: Linefeeds displayed randomly in doc while in Print Layout view.
Date Mon, 30 Jan 2012 12:06:04 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118852

             Bug #: 118852
        Issue Type: DEFECT
           Summary: Linefeeds displayed randomly in doc while in Print
                    Layout view.
    Classification: Application
           Product: Word processor
           Version: OOO320m18
          Platform: PC
        OS/Version: Windows XP
            Status: UNCONFIRMED
          Severity: normal
          Priority: P5
         Component: formatting
        AssignedTo: ooo-issues@incubator.apache.org
        ReportedBy: apache@maxabears.com


Some formatting problem appears in my documents - this is not the first time,
but its reproducible and only way to fix seems to create the entire doc again
from plain text paste.

With Print Layout mode off, the header of this doc is normal.  When switched to
Print Layout mode, the problem appears.  In the first section (the heading),
the lines are broken up into many lines, many of which contain only one char.

If you select the first bold chars and change the font size to 22, then the
phantom line breaks dissappear.  Different font sizes have different effects.

The same effect is visible in a generated PDF.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message