incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118817] New: svg: Polyline with marker does not break to polyline with array attribute but 2 objects
Date Wed, 18 Jan 2012 21:52:04 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118817

             Bug #: 118817
        Issue Type: DEFECT
           Summary: svg: Polyline with marker does not break to polyline
                    with array attribute but 2 objects
    Classification: Application
           Product: Drawing
           Version: current
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P5
         Component: editing
        AssignedTo: graphicsneedsconfirm@openoffice.org
        ReportedBy: rb.henschel@t-online.de
                CC: ooo-issues@incubator.apache.org


Created attachment 77148
  --> https://issues.apache.org/ooo/attachment.cgi?id=77148
polyline with svg-marker

Insert attached svg-graphic into a Draw document.
Break the graphic.
The polyline breaks into a polyline and polygon, corresponding the marker.

Expected behavior: It breaks into a polyline with arrow property.

The triangle-marker in the example is too far away from the polyline. Perhaps
that has the same root cause?

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message