incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118806] New: Group turning into Hide
Date Tue, 17 Jan 2012 14:40:41 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118806

             Bug #: 118806
        Issue Type: DEFECT
           Summary: Group turning into Hide
    Classification: Application
           Product: Spreadsheet
           Version: OOo 3.3
          Platform: PC
        OS/Version: Windows 7
            Status: UNCONFIRMED
          Severity: normal
          Priority: P5
         Component: viewing
        AssignedTo: spreadsheet@openoffice.org
        ReportedBy: rslaughter@nemont.net
                CC: ooo-issues@incubator.apache.org


Using OOO330M20 (Build 9567)

I have a spreadsheet with 29 sheets, that I use for tracking financial
information. It was created under OOo Calc, under Windows XP.  WHen I upgraded
to WIndows 7 Pro 64-bit, I reinstalled OpenOffice, and then simply started
using my spreadsheets again.  At some point, and it seems to have been a while
after installing Windows 7 (maybe with SP1?), all the rows that I have grouped
in each sheet turn into hidden rows without the group functions.  They can be
'Shown' and hidden again, but when I select the rows and press F12, they turn
into a group.  Next time I open the spreadsheet, they are hidden again.

I looked in the Calc forums, and found this problem was reported on Jan 5, 2010
with the subject "Group/Ungroup function changes to Show/Hide". There is no
solution given.  It does not appear to have been reported as a bug, so I'm
doing so here.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message