incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118773] New: Set borders of merged cells in table, it shows wrong
Date Thu, 12 Jan 2012 06:54:47 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118773

             Bug #: 118773
        Issue Type: DEFECT
           Summary: Set borders of merged cells in table, it shows wrong
    Classification: Application
           Product: Drawing
           Version: OOo 3.4 Beta
          Platform: PC
        OS/Version: All
            Status: UNCONFIRMED
          Severity: normal
          Priority: P5
         Component: formatting
        AssignedTo: graphicsneedsconfirm@openoffice.org
        ReportedBy: lilinyi921734@gmail.com
                CC: ooo-issues@incubator.apache.org


Steps to Reproduce:
1. Start OpenOffice.org Draw.
2. Insert a 3*3 table.
3. Merge first two cells in the first row.
4. Merge second and third cells in the second row.
5. Click inside the merged cell in the first row, right click it, choose
"Table...", "Format Cells" dialog appears.
6. Click "Borders", change Line Style to 2.50pt and Color to Black. Choose "Set
Outer Border Only" button under "Line arrangement", click OK.

Actual Results: 
There's no right border on the merged cell in the first line, but there's a
border under the third cell (unmerged).

Expected Results:
The merged cell in the first line should have black border and other cells
should have no border.

Build Date & Platform:
OpenOffice.org 3.4.0 OOO340ml(Build:9584), on SUSE Linux Enterprise Desktop
11(i586)

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message