incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject DO NOT REPLY [Bug 118726] New: extensions.pmap is not recreated after deleting user directory
Date Thu, 05 Jan 2012 06:17:06 GMT

             Bug #: 118726
        Issue Type: DEFECT
           Summary: extensions.pmap is not recreated after deleting user
    Classification: Code
           Product: framework
           Version: OOo 3.4 Beta
          Platform: PC
        OS/Version: All
            Status: UNCONFIRMED
          Severity: major
          Priority: P3
         Component: scripting

brinzing <> changed:

           What    |Removed                     |Added
              Flags|                            |3.4_release_blocker?

i found this bug in win32 aoo3.4 dev build revision 1226179

steps to reproduce:

- add some shared extensions (java, c++, basic)
- close oo and delete the user directory, e.g.: 
- restart oo 
- extensions will be initialized and user directory will be 
  created on first start.
- but "Tools - Extension Manager" is empty now
  extensions are working, except for basic library extensions:
  "Tools - Macros - Organize Macros - OOo-dev Basic... - OOo-dev Macros"
  does not show the macros deployed via extension.

  the missing file is:

it worked with oo3.4beta1 (oracle) -> regression

comment from arielch:
The change made is the removal of the Berkely Database, so now 
instead of extensions.db you have a extensions.pmap file 
(a plain text file).

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

View raw message