incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118726] extensions.pmap is not recreated after deleting user directory
Date Wed, 11 Jan 2012 08:40:50 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118726

Ariel Constenla-Haile <arielch@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEW
                 CC|                            |arielch@apache.org
     Ever Confirmed|0                           |1

--- Comment #7 from Ariel Constenla-Haile <arielch@apache.org> 2012-01-11 08:40:50 UTC
---
I can confirm this with revision 1229372
There is no need to remove the user directory.

On a new installation, with no user directory, do the following:

1. start AOO
2. Use the Extension Manager GUI (Tools menu) to install the following
extensions FOR ALL USERS, in the following order:

2.1. Wiki Publisher
2.2. Presentation Minimizer
2.3. Presenter Consoler

3. Restart AOO
4. Open the Extension Manager GUI from the Tools menu

Result: only the last installed extension is listed, the Presenter Consoler

Set status to new.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message