incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118725] New: images dropped by random
Date Thu, 05 Jan 2012 05:23:56 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118725

             Bug #: 118725
        Issue Type: DEFECT
           Summary: images dropped by random
    Classification: NLC
           Product: de
           Version: current
          Platform: PC
        OS/Version: Windows, all
            Status: NEW
          Severity: critical
          Priority: P5
         Component: www
        AssignedTo: issues@de.openoffice.org
        ReportedBy: openoffice@chnutz.de
                CC: ooo-issues@incubator.apache.org


When I insert images in a large oO 3.3.0-Writer-odt-Project (>50MB), some
pictures are lost after saving or auto-saving. Instead of the images the is an
error text "Graphik nicht darstellbar" (image cannot be shown) I have the same
problem on my notebook (2GB, WIn XP SP 3) and on my pc (4GB, WIN 8
Professional)
- images are embedded, not only linked;
- project is an odt-Project, not converted from doc;
- the lost images not always be the same, they are often the same, but changed
from time to time;
- image formats: jpg and png;
- images in a frame with "Beschriftung" (Sorry, I have a German Version and
don`t know the exact translation. I mean, there is a description "Image xy:
blabla" below the image);
- images or frames linked to the page or to the paragraph;
- before saving they were shown correctly;
- after the first issue i rise the image cache from 20 to 50 MB without effect;
- after closing an reopening the file the pictures with errors are lost.
The file is too big to attach it, but you can download the document here:
http://www.amtshof.net/Kaub/20120102KaubSNK.odt
I attach an image I try to embedd.
All images are originally filled in, when you'll find a frame with a
description and without image: this is the error ;-)

I tried it with filial docs, but the same effect appeared and many others, too.

regards
Chnutz

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message