incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118720] dmake openofficedev is broken
Date Tue, 03 Jan 2012 14:23:07 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118720

--- Comment #3 from Ariel Constenla-Haile <arielch@apache.org> 2012-01-03 14:23:07 UTC
---
With 
JAVAPRODUCT 0
setup_osljre setup_osl

the build still breaks:


*********************************************************************
ERROR: The following errors occured in packaging process:

ERROR: Could not copy  to ./installdata/html/AcceptLicense_en-US.html
ERROR: Could not copy  to ./installdata/html/AcceptLicense.html
ERROR: Could not copy  to ./installdata/html/ChooseComponents_en-US.html
ERROR: Could not copy  to ./installdata/html/ChooseComponents.html
ERROR: Could not copy  to ./installdata/html/ChooseDirectory_en-US.html
ERROR: Could not copy  to ./installdata/html/ChooseDirectory.html
ERROR: Could not copy  to ./installdata/html/ChooseInstallationType_en-US.html
ERROR: Could not copy  to ./installdata/html/ChooseInstallationType.html
ERROR: Could not copy  to
./installdata/html/ChooseUninstallationComponents_en-US.html
ERROR: Could not copy  to
./installdata/html/ChooseUninstallationComponents.html
ERROR: Could not copy  to
./installdata/html/ChooseUninstallationType_en-US.html
ERROR: Could not copy  to ./installdata/html/ChooseUninstallationType.html
ERROR: Could not copy  to ./installdata/html/InstallationImminent_en-US.html
ERROR: Could not copy  to ./installdata/html/InstallationImminent.html
ERROR: Could not copy  to ./installdata/html/InstallationOngoing_en-US.html
ERROR: Could not copy  to ./installdata/html/InstallationOngoing.html
ERROR: Could not copy  to ./installdata/html/Prologue_en-US.html
ERROR: Could not copy  to ./installdata/html/Prologue.html
ERROR: Could not copy  to ./installdata/html/UninstallationImminent_en-US.html
ERROR: Could not copy  to ./installdata/html/UninstallationImminent.html
ERROR: Could not copy  to ./installdata/html/UninstallationOngoing_en-US.html
ERROR: Could not copy  to ./installdata/html/UninstallationOngoing.html
ERROR: Could not copy  to ./installdata/html/UninstallationPrologue_en-US.html
ERROR: Could not copy  to ./installdata/html/UninstallationPrologue.html
ERROR: Could not copy  to ./JavaSetup.jar
*********************************************************************

Changing XPDINSTALLER from 1 to 0 fixes the issue.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message