incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118699] In attached file the lines are missing when inserting it into draw document
Date Tue, 10 Jan 2012 15:24:32 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118699

Armin Le Grand <Armin.Le.Grand@me.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |STARTED
     Ever Confirmed|0                           |1

--- Comment #1 from Armin Le Grand <Armin.Le.Grand@me.com> 2012-01-10 15:24:32 UTC ---
ALG: Indeed, wrongly displayed. Small circles are black, not pink. This is
because I did not allow text/css styles in use nodes, added that.

ALG: Also wrong: text/css style for circles was not found since I preferred
style identification by ID ("circle1", "circle2") over identification by node
name (circle). Corrected that behavior.

ALG: The round cap line is dashed in my view, but this seems correct looking at
the Svg file. It looks not dashed in other Svg viewers since they use the cap
visualisation; with the given dashing this leads to a nearly solid line. You
can check that this is not the case by deeply zooming in and seeing the circle
edges of the caps at the bottom/top of the fat line. This functionality will be
part of the branch linecaps which is in progress.

ALG: Re-checking...

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message