incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118352] Enhance OOo to detect JRE 7.0 version
Date Fri, 13 Jan 2012 18:19:46 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118352

r4zoli <r4zoli@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |r4zoli@apache.org

--- Comment #11 from r4zoli <r4zoli@apache.org> 2012-01-13 18:19:46 UTC ---
Under win7 in version
http://people.apache.org/~orw/DevSnapshots-Rev.1229535/win32/OOo-Dev_OOO340m1_Win_x86_install_en-US.exe

When I start the Webpage Wizard:
I get 

Debug Output
---------------------------
Error: SfxHTMLParser::SfxHTMLParser: Wo kommt der ZS her?
>From File c:/AOO/sources/firsttasks/main/sfx2/source/bastyp/sfxhtml.cxx
at Line 79
Abort ? (Yes=abort / No=ignore / Cancel=core dump)

Click no, then second debug error:
---------------------------
Debug Output
---------------------------
Error: Don't close the medium when loading documents!
>From File c:/AOO/sources/firsttasks/main/sfx2/source/doc/objmisc.cxx at
Line 1444
Abort ? (Yes=abort / No=ignore / Cancel=core dump)

Click No, and the wizard starts.

May be the version builded with debug enabled?

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message