incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 117940] Installed 3.3 over 3.2, received fatal error and will not open
Date Thu, 19 Jan 2012 19:02:29 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=117940

--- Comment #2 from Ron Hardy <h0rizon@hotmail.com> 2012-01-19 19:02:29 UTC ---
Created attachment 77150
  --> https://issues.apache.org/ooo/attachment.cgi?id=77150
Screenshot of error message during first launch after install in Vista.

OOo3.2 worked fine.
Updated from OOo 3.2 to OOo 3.3 when prompted by autoupdate.
OOo 3.3 will not launch.
On first launch of OOo main program, received error message.
Would not open. 

Installed LibreOffice 3.4
Launched LibreOffice 3.4 successfully one time.
Removed OOo 3.3 using Windows Add/Remove Programs. 
(rebooted)

Installed OOo 3.3 as virgin install from fresh download.
On first launch of OO.o main program, again received error message.
Subsequent launch attempts resulted in same error message, which I have
rendered below in a textual representation and attached screenshot of error
dialog box.

**************************************************************************
* OpenOffice.org 3.3 - Fatal Error
**************************************************************************
* ( Mnemonic Icon = Yellow triangle exclamation point)
* The application cannot be started.
* [C:\Users\Compass\AppData\Roaming\OpenOffice.org\3\user\extensions\shared
* \extensions.db] Berkeley DB error (0): DB::open: File exists
**************************************************************************

I am using Windows Vista Home Basic on HP Compaq Presario F560US Notebook PC
with 2.5GB RAM

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message