incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 116035] msvcr90.dll not found, nothing works until manually copied DLL into ooo_path/program
Date Wed, 18 Jan 2012 22:26:30 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=116035

Mark Miller <markmiller66@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |markmiller66@gmail.com

--- Comment #35 from Mark Miller <markmiller66@gmail.com> 2012-01-18 22:26:30 UTC ---
I recently was about to recycle an old laptop and decided to reinstall it's
original Windows 2000 Professional OS. The machine was wiped clean and Win 2000
Pro installed. It was an SP2 version so I went to Microsoft and updated to SP4.
I'm stating so it's clear this was a completely clean machine with no other
installs.

I then tried to install OpenOffice 3.3. Initally, I got an error related to a
call in kernel32.dll. The error was:

The procedure entry point HeapSetInformation could not be located in the
dynamic link library KERNEL32.dll.

 I decide to continue with the install and ran into the msvcr90.dll problem as
described here. I looked in my winsxs for msvcr90.dll and found the latest
version here was msvcr80.dll. It appears Windows 2000 Pro cleanly installed
with SP4 does not install msvcr90.dll. I assume this runtime library is part of
the OpenOffice install and did not get installed because of the KERNEL32.dll
error.

I ended up finding a copy of msvcr90.dll and putting in the ooo_dir/program
area and it runs fine so far.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message