incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 85356] LDAP with bind DN does not work
Date Thu, 01 Dec 2011 21:19:21 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=85356

Alexander <joatusa@yahoo.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |joatusa@yahoo.com

--- Comment #13 from Alexander <joatusa@yahoo.com> 2011-12-01 21:19:21 UTC ---
Confirm:
The last OpenOffice and LibreOffice can not connect to LDAP server.
Both of them even don't try (no network activity at all) to connect.

Tested platforms: 
    Workstation: Windows (XP, 7), Ubuntu 10.04, FreeBSD-8.2+Gnome
    LDAP Servers: OpenLDAP, OpenDS

Servers listen on port 636 because servers configured to accept only SSL
connections. Certificate for SSL is signed by own CA that imported to windows
certificate store and accept server certificate without any problem in case of
using other LDAP tools such as ldapadmin.sourceforge.net , jxplorer.org ,
phpldapadmin.sf.net ...

Servers and workstations works as expected with LDAP servers without any
problem except Open/Libre office.

Let us know what kind of additional information needed to change "unconfirmed"
status.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message