incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118698] New: valid svg graphic does not import
Date Mon, 26 Dec 2011 19:48:26 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118698

             Bug #: 118698
        Issue Type: DEFECT
           Summary: valid svg graphic does not import
    Classification: Application
           Product: Drawing
           Version: version58
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P5
         Component: open-import
        AssignedTo: graphicsneedsconfirm@openoffice.org
        ReportedBy: rb.henschel@t-online.de
                CC: ooo-issues@incubator.apache.org


Created attachment 77090
  --> https://issues.apache.org/ooo/attachment.cgi?id=77090
errors in import of attached graphic

The attached graphic is a valid SVG1.1 file according to
http://validator.w3.org/#validate-by-upload.

I use the build from Ariel
[http://mail-archives.apache.org/mod_mbox/incubator-ooo-dev/201112.mbox/%3C20111226172942.GA7246%40localhost%3E].

Insert the graphic via Insert > Picture > From file. You get an empty graphic.

Check "Preview" in the import dialog (WinXP) and select the graphic => crash.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message