incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118692] New: proper res DLL not loaded
Date Fri, 23 Dec 2011 16:47:47 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118692

             Bug #: 118692
        Issue Type: DEFECT
           Summary: proper res DLL not loaded
    Classification: Application
           Product: Installation
           Version: OOo 3.3 RC8
          Platform: PC
        OS/Version: Windows XP
            Status: UNCONFIRMED
          Severity: major
          Priority: P5
         Component: ui
        AssignedTo: olaf-openoffice@gmx.de
        ReportedBy: Morganhorsetk@gmail.com
                CC: ooo-issues@incubator.apache.org


I don't know whether my OOo 3.3 is rc8,9 or 10? 

history: I have used OOo for years with no issues. I recently tried to upgrade
to 3.3, and it did not remove 3.2, and when trying to open a file I created,
the computer didn't know which version to use, so I manually uninstalled 3.2.
then it still didn't know which version to use, so uninstalled both versions. 

I then re-installed 3.3 and now (1) it doesn't include the file type in the
file name when saving a file, such as .odg, but I just solve that by re-naming
the file and adding it manually. 
3.3 also does not open the old 3.2 files properly, and I've had to re-create
them. :(
The main issue is that it refuses to print anything, and my printer (Lexmark
X1185)only has trouble with OOo 3.3, nothing else, and never has had this
problem with OOo before. when I click on print, it says "Prop res DLL not
loaded", many times. I am NOT a DEV, I don't know whether my printer is giving
me the error or OOo, what it means, and don't have any clue how to fix it.

can I just go back to 3.2 until things are solved??

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message