incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118623] Update Rhino from 1.5R5 to 1.7R3
Date Thu, 24 Nov 2011 18:09:42 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118623

--- Comment #6 from Pedro Giffuni <pfg@apache.org> 2011-11-24 18:09:42 UTC ---
(In reply to comment #3)

> - We still cant carry rhino in our distribution, and downloading + patching
> is not acceptable either. If we cant use it as a prebuilt binary we will have
> to upstream the patches (difficult) or try Chrome V8.

Per the discussion @dev I was wrong on this point: we can download and
patch rhino binary. If this was the reason for setting it invalid then it can
be reopened.

I think The new file in the patch can be relicensed directly to avoid the
trouble identifying it at a later time or we can wait until the SGA is
completed.

Thanks for looking at V8!

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message