incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118597] New: I have neither a working spell checker nor a working dictionary.
Date Sat, 12 Nov 2011 17:40:18 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118597

             Bug #: 118597
        Issue Type: DEFECT
           Summary: I have neither a working spell checker nor a working
                    dictionary.
    Classification: Code
           Product: lingucomponent
           Version: OOo 3.0
          Platform: PC
        OS/Version: Windows 7
            Status: UNCONFIRMED
          Severity: major
          Priority: P5
         Component: spell checking
        AssignedTo: issues@lingucomponent.openoffice.org
        ReportedBy: Anaohana@gmail.com
                CC: ooo-issues@incubator.apache.org


I have neither a working spell checker nor a working dictionary. 
When I try to use spell checker it says that everything is spelled correctly,
even when there are several deliberate spelling errors. I realized that there
was no dictionary for the spell checker to use, yet I couldn't add a dictionary
from online through the tab option within open office. This is the second time
that spell checker has died on me, I uninstalled and reinstalled open office
the first time and it worked for about a month.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message