incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118590] Tables in Writer do not respect locale format
Date Thu, 10 Nov 2011 00:15:57 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118590

mla@openoffice.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
            Version|OOO330m20                   |OOo 3.3
          Component|localedata                  |formatting
           Platform|PC                          |All
         AssignedTo|ooo@erack.de                |writerneedsconfirm@openoffi
                   |                            |ce.org
         Resolution|                            |INVALID
            Product|l10n                        |Word processor
         OS/Version|Windows 7                   |All

--- Comment #2 from mla@openoffice.org 2011-11-10 00:15:57 UTC ---
I cannot see any problems with changed formatting or wrong sum formulas. Please
note that you have to setup the language and number formatting correctly (in
this case: number format and language). Select the table cell(s) and choose
"Number Format" from the context menu (right mouse click).

I've attached a corrected version that doesn't change its format.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message