incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118590] Tables in Writer do not respect locale format
Date Thu, 10 Nov 2011 01:11:25 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118590

orcmid <orcmid@openoffice.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |orcmid@openoffice.org

--- Comment #3 from orcmid <orcmid@openoffice.org> 2011-11-10 01:11:25 UTC ---
It is difficult from this description and the two files to know if the problem
is lack of sufficient definition to reproduce or something else.  

(It is not helped that the Bugzilla has identified the attachments as having
application/msword MIME type when they are clearly .odt files.)

Since the submitter asserts that there are visible problems, presumably it is
important to understand how to reproduce the German language setup and the
procedure that brought the spreadsheet-calculated table into Writer.

I would hope that the submitter is able to provide a more-controlled case and
scenario so that the source of discrepancy is apparent.  It might not be a
defect, but it is too hard to tell.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message