incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118588] Cannot create new data tables in existing database
Date Thu, 10 Nov 2011 17:31:20 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118588

--- Comment #5 from Brian Tye <brian.tye@care4free.net> 2011-11-10 17:31:20 UTC ---
(In reply to comment #4)
> Version changed.
> 
> "Status bar does show Microsoft Access which I find odd;..."
> 
> Then you use Base as connected to mdb file, not a standalone .odb file.
> I can run some wizards with the same configuration without problems, not tested
> all. Please add concrete wizard name which caused problems.
> 
> Some data types used by wizard not supported in MS Access you needs to check
> MSA syntax to find out which cause problems. 
> OOo Base UI (Wizards) designed to work with HSQLDB syntax, and it could not
> work well with other database engines.  
> 
> You can create table in design view?

Sorry, I'm talking about 'create in design view' as a wizard. I can 'create' a
table in design view and also using the Tables wizard. I can set up the fields
and format them, and select a key. It's when I go to save the tables that the
1st error message above come up. A table with the name I've tried to save it as
appears in the tables listing but won't open: I get the other set of error
messages given above. I've been creating new tables in this database for about
5 years, it's only now I'm hitting trouble.
Is it worth starting a new database purely in .odb format rather than mess
about any more with this one? after all, I can still use the existing tables
without problem.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message