incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118588] Cannot create new data tables in existing database
Date Thu, 10 Nov 2011 08:03:01 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118588

r4zoli <r4zoli@openoffice.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|RPT 0.5.0.20070627          |OOo 3.3
            Version|RPT 0.5.0.20070627          |OOo 3.3

--- Comment #3 from r4zoli <r4zoli@openoffice.org> 2011-11-10 08:03:01 UTC ---
Version changed.

"Status bar does show Microsoft Access which I find odd;..."

Then you use Base as connected to mdb file, not a standalone .odb file.
I can run some wizards with the same configuration without problems, not tested
all. Please add concrete wizard name which caused problems.

Some data types used by wizard not supported in MS Access you needs to check
MSA syntax to find out which cause problems. 
OOo Base UI (Wizards) designed to work with HSQLDB syntax, and it could not
work well with other database engines.  

You can create table in design view?

--- Comment #4 from r4zoli <r4zoli@openoffice.org> 2011-11-10 08:03:01 UTC ---
Version changed.

"Status bar does show Microsoft Access which I find odd;..."

Then you use Base as connected to mdb file, not a standalone .odb file.
I can run some wizards with the same configuration without problems, not tested
all. Please add concrete wizard name which caused problems.

Some data types used by wizard not supported in MS Access you needs to check
MSA syntax to find out which cause problems. 
OOo Base UI (Wizards) designed to work with HSQLDB syntax, and it could not
work well with other database engines.  

You can create table in design view?

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message