incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118587] New: IP clearance, remove libwpd
Date Wed, 09 Nov 2011 11:53:49 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118587

             Bug #: 118587
        Issue Type: DEFECT
           Summary: IP clearance, remove libwpd
    Classification: Code
           Product: wp
           Version: version58
          Platform: PC
        OS/Version: All
            Status: NEW
          Severity: critical
          Priority: P5
         Component: code
        AssignedTo: fridrich_strba@openoffice.org
        ReportedBy: jsc@apache.org
                CC: ooo-issues@incubator.apache.org


the used libwpd is under LGPL and we can't use it anymore.

This issue should cover the removal of the libwpd library and disabling the
built of the depending filter. The filter can be still built with a system
version of libwpd but the default is to disable it.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message