incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118575] OOo Base will not reopen a database after I have created a new Query in it.
Date Thu, 10 Nov 2011 11:31:00 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118575

--- Comment #8 from Bill Barker <aalhaulagejersey@hotmail.com> 2011-11-10 11:31:00 UTC
---
Latest state is that I have renamed the fields that had a "?" in the title. All
appeared to be stable. I re-wrote the original query and it worked OK - closed
the database and reopened it a number of times. I then produced a report based
upon the query and I am back to square one - the new database copy with the
report in it will not open, but the one with the query in it will! Let me play
around and see if I can find anything obvious. I have tried to attach the odf
file without data but attachments have not got through to you before.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message