incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118563] New: soffice.bin runtime error on opening OOo 3.3
Date Tue, 01 Nov 2011 17:28:03 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118563

             Bug #: 118563
        Issue Type: DEFECT
           Summary: soffice.bin runtime error on opening OOo 3.3
    Classification: Code
           Product: framework
           Version: OOo 3.3
          Platform: PC
        OS/Version: Windows XP
            Status: UNCONFIRMED
          Severity: blocker
          Priority: P5
         Component: ui
        AssignedTo: tm@openoffice.org
        ReportedBy: dufly1@free.fr
                CC: ooo-issues@incubator.apache.org


Created attachment 76943
  --> https://issues.apache.org/ooo/attachment.cgi?id=76943
runtime error

Somewhat similar to 117922.
When opening OOo 3.3 (possibly due to switching off the PC before complete stop
of Win XP) I get the error message (see attachment) and the application doesn't
open.
After uninstalling, reinstalling, and also cleaning of the registry (ccleaner),
no improvement.
During the reinstallation, i get the same runtime error message with
unopkg.bin. However, the installation process seems correct, but the
application still displays the soffice.bin eror message on opening.
So, I am not able to use OOo and work on my files.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message