incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118562] New: Registration on wiki not possible for new users
Date Tue, 01 Nov 2011 16:17:09 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118562

             Bug #: 118562
        Issue Type: DEFECT
           Summary: Registration on wiki not possible for new users
    Classification: Infrastructure
           Product: www
           Version: current
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P5
         Component: openoffice.org website general issues
        AssignedTo: issues@openoffice.org
        ReportedBy: r4zoli@openoffice.org
                CC: ooo-issues@incubator.apache.org


When I tried to create new user account on wiki, get error: 

Detected bug in an extension! Hook wfLanguageSelectorAbortNewAccount failed to
return a value; should return true to continue hook processing or false to
abort.

Backtrace:

#0 /x1/mediawiki-1.15.5live/includes/specials/SpecialUserlogin.php(333):
wfRunHooks('AbortNewAccount', Array)
#1 /x1/mediawiki-1.15.5live/includes/specials/SpecialUserlogin.php(164):
LoginForm->addNewAccountInternal()
#2 /x1/mediawiki-1.15.5live/includes/specials/SpecialUserlogin.php(106):
LoginForm->addNewAccount()
#3 /x1/mediawiki-1.15.5live/includes/specials/SpecialUserlogin.php(17):
LoginForm->execute()
#4 [internal function]: wfSpecialUserlogin(NULL, Object(SpecialPage))
#5 /x1/mediawiki-1.15.5live/includes/SpecialPage.php(771):
call_user_func('wfSpecialUserlo...', NULL, Object(SpecialPage))
#6 /x1/mediawiki-1.15.5live/includes/SpecialPage.php(559):
SpecialPage->execute(NULL)
#7 /x1/mediawiki-1.15.5live/includes/Wiki.php(229):
SpecialPage::executePath(Object(Title))
#8 /x1/mediawiki-1.15.5live/includes/Wiki.php(59):
MediaWiki->initializeSpecialCases(Object(Title), Object(OutputPage),
Object(WebRequest))
#9 /x1/mediawiki-1.15.5live/index.php(116):
MediaWiki->initialize(Object(Title), NULL, Object(OutputPage), Object(User),
Object(WebRequest))
#10 {main}

I tested when tried to answer to the forum post:
http://user.services.openoffice.org/en/forum/viewtopic.php?f=5&t=44979&p=207858#p207858

Possible caused by update to mediawiki 1.15.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message