incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@apache.org>
Subject Re: the presentation program keeps losing my pages
Date Sat, 27 Oct 2012 19:05:42 GMT
Grant McPeetie wrote:
> I have used the impress program to produce two presentations for my
> work as a teacher.  The first time, it ate fifteen pages.  I loaded
> it on a more powerful machine and I can’t account for three missing
> pages.  I save my work all the time, even though it autosaves, and I
> deleted only one page myself.  The thumbnails show the wrong
> pictures.  If you drag and drop a page that’s out of order, sometimes
> it just vanishes. ... I have used open office
> forever and I’ve never needed to contact you prior to these problems.

Hi, this is a very uncommon report: but indeed OpenOffice Impress has a 
new slide management functionality; if you installed an old beta, this 
functionality was still incomplete there and occasionally it would lead 
to instability and crashes, at least on my system. But if you installed 
the official version from http://www.openoffice.org/ then it should be 
robust and stable as usual.

What you might have missed is that in the "Normal" view there is now a 
pop-up interface that allows you to hide a slide (just move the mouse 
over a thumbnail); hidden slides are not deleted, but they won't appear 
if you run your presentation.

Since it was an upgrade, a common advice we give to people who upgrade 
and report problems is to reset their user profile; you just need to 
rename a folder, see 
http://forum.openoffice.org/en/forum/viewtopic.php?t=12426#p58403 for 
more information.

Regards,
   Andrea.

Mime
View raw message