incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tapas <tapas...@gmail.com>
Subject Re: Hi, AOO 3.4.1 build breaks in Windows XP
Date Mon, 24 Sep 2012 05:21:16 GMT
Hi Schrieb/ALL,

I also put same things. But I am facing build problem to build it in
windows.

Could please send me atleast below things:
1) configure command
2) cygwin version
3) out put of configure command in cygwin shell
4) svn revision number of your source tree
5) contents of cygwin path variable in cygwin shell.
6) win_env_set.sh file produced by your configure command

Thank you in advance. It will really save my life

Tapas

On Mon, Sep 24, 2012 at 2:08 AM, Regina Henschel <rb.henschel@t-online.de>wrote:

> Hi tapas,
>
> tapas schrieb:
>
>  Hi Ariel/ALL
>>
>> If you can't upload full source tree then at least attach following things
>> for windows build:
>>
>> 1) configure command
>> 2) cygwin version
>> 3) out put of configure command in cygwin shell
>> 4) svn revision number of your source tree
>> 5) contents of cygwin path variable in cygwin shell.
>> 6) win_env_set.sh file produced by your configure command
>> 7) if possible then please also let me know contents of main/external/
>> directory and send dmake source file/link OR dmake executable in windows
>>
>
> I'm not sure whether all of them are needed, but I put the debug versions
> of the dll's into those folders too, for example Microsoft.VC90.DebugCRT.*
> *manifest, msvcm90d.dll, msvcp90d.dll, and msvcr90d.dll.
>
> It should be in configure
> --with-dmake-url="http://**dmake.apache-extras.org.**
> codespot.com/files/dmake-4.12.**tar.bz2<http://dmake.apache-extras.org.codespot.com/files/dmake-4.12.tar.bz2>"
> \
>
> Kind regards
> Regina
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message