incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Errol Raymond <r3whitme...@gmail.com>
Subject OpenOffice 3.4.1
Date Tue, 25 Sep 2012 00:07:14 GMT
Hi,

I am new to OpenOffice, and want to install the new version. I
currently have a imac-g5 ppc, and it is not supported on my
architecture. Is there anyway to get around this issue?

I would like to effectively install, and contribute to OpenOffice.

Thanks,

Errol

Mime
View raw message