incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Rist <>
Subject Re: buildbot failure in ASF Buildbot on openoffice-linux32-nightly
Date Wed, 26 Sep 2012 17:07:14 GMT

On 9/26/2012 4:58 AM, Ariel Constenla-Haile wrote:
> Hi Oliver, *
> On Wed, Sep 26, 2012 at 09:59:15AM +0200, Oliver-Rainer Wittmann wrote:
>> Hi,
>> the linux32 buildbot got a failure on downloading the jpeg tarball.
>> I will - for testing purpose - change the primary download URL in
>> order to somehow limit the search for the failure cause.
> The root cause of this seems to be on an error loading Perl libraries:
> ** GET ==> /usr/bin/perl:
> symbol lookup error:
> /home/buildslave20/perl5/lib/perl5/i686-linux-gnu-thread-multi-64int/auto/HTML/Parser/
> undefined symbol: Perl_Istack_sp_ptr
> And the Win build bot is failing due to missing msvcr100.dll
I'll load that in today.  If anyone wants to get more involved in the 
buildbots, I am happy to help get them up to speed and understanding the 

Where should the VS 9 and VS 10 files be placed now?  Has the location 

Also, this is not the only thing breaking the win buildbot - it has only 
pushed the error earlier in the flow.
(actually - msvcr100.dll added to main_xtra dir and build kicked off... )

> I started reading where to subscribe to ask for help, or offer "help"
> (at least investigating), I'm not sure if committers have access to
> the build bot, or requests have to be done via bug reports, or mailing
> list, or IRC. The documentation at is not very
> clear:
> There is a mailing list setup to handle everything build related for all
> of the build service platforms mentioned above. Those involved with
> projects are encouraged to sign up.
> Subscribe to the mailing list.  Browse the Mail
> Archives
> There are admins from all above services signed up to the list and where
> applicable to them - and in their own volunteer time, will help with
> your queries.
> Regards

View raw message