incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver-Rainer Wittmann <orwittm...@googlemail.com>
Subject Re: buildbot failure in ASF Buildbot on openoffice-linux32-nightly
Date Wed, 26 Sep 2012 11:47:15 GMT
Hi,

our linux32 buildbot could download the jpeg tarball successfully, but failed on 
the download of boost tarball this the same error.

It seems that the perl modules to handle certain download request response 
causing trouble.

I will revert the "testing change" to /main/external_deps.lst.

Best regards, Oliver.

On 26.09.2012 09:59, Oliver-Rainer Wittmann wrote:
> Hi,
>
> the linux32 buildbot got a failure on downloading the jpeg tarball.
>
> I will - for testing purpose - change the primary download URL in order to
> somehow limit the search for the failure cause.
>
> Best regards, Oliver.
>
> On 26.09.2012 07:12, buildbot@apache.org wrote:
>> Hi! , The openoffice-linux32-nightly builder has just completed a run
>>
>> STATUS: Failure
>>
>>   Snapshot results at: http://ci.apache.org/projects/openoffice/
>>
>>   Build using the ASF buildslave: bb-vm2_ubuntu_32bit
>>
>>   Build results at:
>> http://ci.apache.org/builders/openoffice-linux32-nightly/builds/261
>>
>>
>>   Yours Sincerely - The ASF Buildbot (http://ci.apache.org/)
>> --------------------------------------------------------------------------
>>
>>   Join the builds@apache.org mailing list for help with Buildbot
>>
>>
>>
>>

Mime
View raw message