incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcus (OOo)" <marcus.m...@wtnet.de>
Subject Re: OpenOffice 3.4.1
Date Tue, 25 Sep 2012 19:08:08 GMT
Am 09/25/2012 02:07 AM, schrieb Errol Raymond:
> I am new to OpenOffice, and want to install the new version. I
> currently have a imac-g5 ppc, and it is not supported on my
> architecture. Is there anyway to get around this issue?

Currently we don't offer any builds for MacOS X on the PPC platform as 
it was the case with OOo 3.3.0 and older releases. And to be honest, I 
don't think that we will do it with newer releases. This platform is - 
from the today's point of view - too old and we have nobody here in the 
project that would support it. To support it means taking the source 
code, building the installable files, do detailed QA tests to verify its 
stability.

> I would like to effectively install, and contribute to OpenOffice.

Finally, I can just offer you the most recent OOo legacy release (3.3.0 
and older) for the PPC platform and hope it's available for your 
favorite language:

http://www.openoffice.org/download/legacy/other.html

HTH

Marcus

Mime
View raw message