incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jürgen Schmidt <>
Subject Re: [DL][Website] First draft of the new DL scripting
Date Mon, 10 Sep 2012 11:33:52 GMT
On 9/10/12 12:59 PM, Andrea Pescetti wrote:
> Jürgen Schmidt wrote:
>> .../<PROJECT_NAME>/<VERSION>/source/
>> .../<PROJECT_NAME>/<VERSION>/binaries/<LANG>/
>> .../<PROJECT_NAME>/<VERSION>/binaries/SDK/
>> Where PROJECT_NAME is something like "ooo" or "aoo" or "openoffice".
> Good. I'd use "openoffice" as project name, for clarity. It's longer
> than alternatives but we already got rid of "localized", "stable" and so
> on.

I would be fine with any name but I assume that we will discuss a final
name during a potential graduation. And it is only an abbreviation in
this context. Not really visible or important in this context to many


View raw message