incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <>
Subject Re: [DL][Website] First draft of the new DL scripting
Date Mon, 10 Sep 2012 10:59:41 GMT
J├╝rgen Schmidt wrote:
> .../<PROJECT_NAME>/<VERSION>/source/
> .../<PROJECT_NAME>/<VERSION>/binaries/<LANG>/
> .../<PROJECT_NAME>/<VERSION>/binaries/SDK/
> Where PROJECT_NAME is something like "ooo" or "aoo" or "openoffice".

Good. I'd use "openoffice" as project name, for clarity. It's longer 
than alternatives but we already got rid of "localized", "stable" and so on.


View raw message