incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ariel Constenla-Haile <arie...@apache.org>
Subject Re: [RELEASE] 3.5, 4.0, fixpack, milestone build...
Date Thu, 27 Sep 2012 02:01:28 GMT
Hi Andrew,

On Wed, Sep 26, 2012 at 05:48:33PM -0700, Andrew Rist wrote:
> How could we have the buildbots build the 'official snapshots'?

Unfortunately, both Linux build bots are not suitable for producing
Developer Snapshots/release builds. The following is the result of
running AOO on CentOS 5:

* build by the Linux 64 bits build bot:

~/openoffice.org3/program/../basis-link/ure-link/bin/javaldx: /lib64/libc.so.6: version `GLIBC_2.7'
not found (required by ~/openoffice.org/ure/bin/../lib/libuno_sal.so.3)
~/openoffice.org3/program/../basis-link/ure-link/bin/javaldx: /lib64/libc.so.6: version `GLIBC_2.7'
not found (required by ~/openoffice.org/ure/bin/../lib/libxml2.so.2)
~/openoffice.org3/program/soffice.bin: /lib64/libc.so.6: version `GLIBC_2.7' not found (required
by ~/openoffice.org3/program/../basis-link/ure-link/lib/libuno_sal.so.3)
~/openoffice.org3/program/soffice.bin: /lib64/libc.so.6: version `GLIBC_2.11' not found (required
by ~/openoffice.org3/program/../basis-link/program/libsvt.so)
~/openoffice.org3/program/soffice.bin: /lib64/libc.so.6: version `GLIBC_2.7' not found (required
by ~/openoffice.org3/program/../basis-link/program/libsvt.so)
~/openoffice.org3/program/soffice.bin: /lib64/libc.so.6: version `GLIBC_2.11' not found (required
by ~/openoffice.org3/program/../basis-link/program/libvcl.so)
~/openoffice.org3/program/soffice.bin: /lib64/libc.so.6: version `GLIBC_2.7' not found (required
by ~/openoffice.org3/program/../basis-link/program/../ure-link/lib/libxml2.so.2)


* build by the Linux 32 bits build bot:

~/openoffice.org3/program/../basis-link/ure-link/bin/javaldx: /lib/libc.so.6: version `GLIBC_2.15'
not found (required by ~/openoffice.org/ure/bin/../lib/libuno_sal.so.3)
~/openoffice.org3/program/../basis-link/ure-link/bin/javaldx: /lib/libc.so.6: version `GLIBC_2.7'
not found (required by ~/openoffice.org/ure/bin/../lib/libuno_sal.so.3)
~/openoffice.org3/program/../basis-link/ure-link/bin/javaldx: /lib/libc.so.6: version `GLIBC_2.7'
not found (required by ~/openoffice.org/ure/bin/../lib/libxml2.so.2)
~/openoffice.org3/program/../basis-link/ure-link/bin/javaldx: /lib/libc.so.6: version `GLIBC_2.15'
not found (required by ~/openoffice.org/ure/bin/../lib/libxml2.so.2)
~/openoffice.org3/program/soffice.bin: /lib/libc.so.6: version `GLIBC_2.15' not found (required
by ~/openoffice.org3/program/../basis-link/ure-link/lib/libuno_sal.so.3)
~/openoffice.org3/program/soffice.bin: /lib/libc.so.6: version `GLIBC_2.7' not found (required
by ~/openoffice.org3/program/../basis-link/ure-link/lib/libuno_sal.so.3)
~/openoffice.org3/program/soffice.bin: /lib/libc.so.6: version `GLIBC_2.11' not found (required
by ~/openoffice.org3/program/../basis-link/program/libsvt.so)
~/openoffice.org3/program/soffice.bin: /lib/libc.so.6: version `GLIBC_2.7' not found (required
by ~/openoffice.org3/program/../basis-link/program/libsvt.so)
~/openoffice.org3/program/soffice.bin: /lib/libc.so.6: version `GLIBC_2.11' not found (required
by ~/openoffice.org3/program/../basis-link/program/libvcl.so)
~/openoffice.org3/program/soffice.bin: /lib/libc.so.6: version `GLIBC_2.7' not found (required
by ~/openoffice.org3/program/../basis-link/program/../ure-link/lib/libxml2.so.2)
~/openoffice.org3/program/soffice.bin: /lib/libc.so.6: version `GLIBC_2.15' not found (required
by ~/openoffice.org3/program/../basis-link/program/../ure-link/lib/libxml2.so.2)

While the system requirements of the 64 bits bot are the same as the
current releases (glibc 2.11), the 32 bits bot has a newer Ubuntu
version with glibc 2.15.

This issue is tracked on
https://issues.apache.org/ooo/show_bug.cgi?id=119385


Regards
-- 
Ariel Constenla-Haile
La Plata, Argentina

Mime
View raw message