incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Weir <robw...@apache.org>
Subject Re: BAD link
Date Thu, 23 Aug 2012 13:03:35 GMT
On Thu, Aug 23, 2012 at 8:28 AM, Ariel Constenla-Haile
<arielch@apache.org> wrote:
> On Thu, Aug 23, 2012 at 02:18:22PM +0200, J├╝rgen Schmidt wrote:
>> I was too fast and should have read the thread completely.
>>
>> I can't remember the reason why I left out the en-US lang packs, we
>> should check if they are necessary at all or if en-US is always there.
>
> If you install a localized install set, you get only that localized
> language. IIRC OOo never released en-US language packs, that's why many
> people working in translation, needing to check some UI string in
> English, ended up installing the en-GB language pack. Although for this
> use case, it would be better to provide archived versions.
>
> It would be interesting to know the statistics, from which countries
> where those en-US language packs downloaded.
>

I've updated the download page to remove the en-US langpack links.  We
can add them back in a day or two, once the files have been uploaded
and synched.

The stats I have for AOO 3.4.0 show that this langpack was download
around 400/day.  So not huge.  I don't have the country breakdown in
front of me, but I can run a report on it if you are interested.

In any case, are we ready to publish the blog and website now?  I think we are.

-Rob

>
> Regards
> --
> Ariel Constenla-Haile
> La Plata, Argentina

Mime
View raw message