incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shenfeng Liu <liush...@gmail.com>
Subject Re: Handout view display only a blank slide
Date Tue, 07 Aug 2012 08:07:14 GMT
Andre,
  It shows a template with empty placeholders for slides. So per the
discussion, it is an intended behavior.

- Shenfeng


2012/8/7 Andre Fischer <awf.aoo@gmail.com>

> On 01.08.2012 09:27, Shenfeng Liu wrote:
>
>> Hi, all,
>>    I Installed r1366353 Windows for both en-US and zh-CN. Basically they
>> works well. Only one thing seems to be a big problem: the Handout view
>> display only a blank slide. It also happens in 3.4.0, so not a regression.
>> I'm not sure if it is a designed behavior.
>>
>>    Steps to reproduce are very simple:
>> 1. Create a presentation with built-in template.
>> 2. Switch to Handout view.  Issue: you will notice that the handout view
>> display only a blank slide.
>>
> Do you mean that the view is completely empty (only a white rectangle) or
> that it shows a template with empty placeholders for slides?
>
> The first would be an error, the second is the intended behavior.
>
> -Andre
>
>
>  3. Related issue: if you switch from Handout view to Outline view, there
>> will be only 1 slide left in the slide navigator.
>> 4. Not sure if related: it happened twice that when I switch quickly
>> between views, AOO freeze on the Outline view.
>>
>>    If it is not a designed behavior, I will open a defect in BZ.
>>    Thanks!
>>
>> - Shenfeng
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message