incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From RGB ES <rgb.m...@gmail.com>
Subject Re: [INFO][WEBSITE]: improved usability with simplified Urls to reach some of our services
Date Tue, 14 Aug 2012 20:12:14 GMT
2012/8/14 RGB ES <rgb.mldc@gmail.com>:
> 2012/8/14 J├╝rgen Schmidt <jogischmidt@googlemail.com>:
>> Hi,
>>
>> with the solved jira issues INFRA-5041, INFRA-5042 we have now a nicer
>> and more intuitive way to reach some of our services.
>>
>> wiki.openoffice.org (former wiki.services.openoffice.org)
>> forum.openoffice.org (former users.services.openoffice.org)
>>
>> extensions.oepnoffice.org (former extensions.services.openoffice.org)
>> templates.openoffice.org (former templates.services.openoffice.org)
>>
>> The old Urls are still working but we should replace the old Urls
>> wherever we see them with the new ones.
>>
>> I will take care of the StartCenter Urls in the office!
>>
>> A long existing and very annoying issue is now solved. Thanks Dave who
>> picked up my issue and drove it forward with the infra team. I very much
>> appreciate this help.
>>
>> Juergen
>
> Good! But I'm finding a weird behaviour on the forums... If I enter on
> the old url
>
> http://user.services.openoffice.org/
>
> I'm NOT redirected. If I open bot, the new and the old address and
> log-in in the new, in the old one I'm still logged off (even if I can
> see my user name on the list of registered users...) And last, if I
> post something on the new address and refresh the old one I can see
> the new post, but I'm still non logged there.
>
> Quite confusing...
>
> Regards
> Ricardo

Not only confusing, but also problematic: if you log-in on the new
address and then click on an old link that cross reference to another
post you'll arrive to a page on which you are not logged in any
more!!!

Without a proper redirect, these addresses will be a headache...

Ricardo

Mime
View raw message