incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver-Rainer Wittmann <orwittm...@googlemail.com>
Subject Re: Something wrong in download page for Linux users
Date Thu, 23 Aug 2012 16:05:21 GMT
Hi,

On 23.08.2012 16:30, Ariel Constenla-Haile wrote:
> On Thu, Aug 23, 2012 at 11:24:21AM -0300, Ariel Constenla-Haile wrote:
>>>>>> The system and the browser are 64 bits, the package is 32 bits.
>>>>>
>>>>> Interesting. The browser shows that the platform is i686 (= x86) and
>>>>> the user agents says x86_64. Haven't seen this before.
>>>>>
>>>>> OK, which value is right when you don't know the truth? ;-)
>>>>
>>>> just blame it on Google :)
>>>>
>>>> http://code.google.com/p/chromium/issues/detail?id=44905
>>>
>>> Interesting, even Google software has old bugs. :-P
>>>
>>>> Duplicated by this one?
>>>> http://code.google.com/p/chromium/issues/detail?id=128167
>>>
>>> Great. When this is solved somewhen, we can check our DL logic
>>> again. I'll add this to the Wiki page.
>>
>>
>> FYI this is fixed now in Chrome, according to the browser values shown
>> by http://www.openoffice.org/download/test/analyze.html
>
> [...]
>
>> But the download page is providing 32 bits to download (though the text
>> says "Click to start downloading the most recent version for Linux
>> 64-bit (RPM and English (US)"):
>
>
> This looks like a general Linux 64 bits problem: it also happens with
> Firefox and Konqueror, the text is right, offer 64 bits, but the link is
> wrong.
>
>

Please check again.
I have made a change to the download script after I had investigated it together 
with Andre and J├╝rgen.

Best regards, Oliver.

Mime
View raw message