incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jürgen Schmidt <jogischm...@gmail.com>
Subject Re: BAD link
Date Thu, 23 Aug 2012 12:00:13 GMT
On 8/23/12 1:27 AM, Rob Weir wrote:
> On Wed, Aug 22, 2012 at 6:56 PM, Marcus (OOo) <marcus.mail@wtnet.de> wrote:
>> Am 08/23/2012 12:41 AM, schrieb drew:
>>>
>>> OK one bad link on the other downloads page, so far
>>>
>>> The Mac en_US language pack points to:
>>> http://sourceforge.net/projects/openofficeorg.mirror/files/
>>>
>>> back to it..
>>
>>
>> It seems the langpacks for en-US are completely missing:
>>
>> http://sourceforge.net/projects/openofficeorg.mirror/files/stable/3.4.1/
>>
> 
> Missing on the Apache dist servers as well, e.g.:
> 
> http://www.apache.org/dist/incubator/ooo/files/stable/3.4.1/
> 
> We'll nede Juergen to upload that and SF to copy it.  With the time
> zone difference (Hamburg versus California) this will not happen
> quickly.

seems that I missed the en-US language packs, I will upload them

> 
> Looking at the download stats I see it gets around 400 downloads per
> day.    What if we pointed to the Apache mirrors tonight, and then
> switch to SF once it is ready?
> 
> The links would start with:
> 
> http://www.apache.org/dyn/aoo-closer.cgi/incubator/ooo/files/stable/3.4.1/
> 
> 

sounds ok to me and will cause not too much traffic temporary until the
mirrors are synched.

Juergen

> Would that make sense?
> 
>> Marcus
>>
>>
>>
>>> On Thu, 2012-08-23 at 00:15 +0200, Jürgen Lange wrote:
>>>>
>>>> For me it's working also. After checking the links, I have downloaded
>>>> the german version for windows, have installed it (Windows XP SP3) and
>>>> made first tests. All is working fine so far.
>>>>
>>>> Jürgen
>>>>
>>>> Am 23.08.2012 00:09, schrieb Rob Weir:
>>>>>
>>>>> On Wed, Aug 22, 2012 at 5:58 PM, drew<drew@baseanswers.com>  wrote:
>>>>>>
>>>>>> On Wed, 2012-08-22 at 17:29 -0400, Rob Weir wrote:
>>>>>>>
>>>>>>> So some possible confusion coming.  I'm seeing a few websites
have
>>>>>>> already announced 3.4.1 and are pushing users to www.openoffice.org.
>>>>>>> Of course, they are not finding AOO 3.4.1 there yet.
>>>>>>>
>>>>>>> For example this article is being spread via Twitter:
>>>>>>> http://majorgeeks.com/Apache_OpenOffice.org_For_Windows_d3461.html
>>>>>>>
>>>>>>> And I can see, via Google Analytics, that we're getting a good
amount
>>>>>>> of traffic referred to from that site.
>>>>>>>
>>>>>>> So I'm going to spent the next hour or so verifying the download
page.
>>>>>>>    If others can help with this, please do:
>>>>>>>
>>>>>>> http://ooo-site.staging.apache.org/download/other.html
>>>>>>>
>>>>>>> I'll start going down the left-most column.  If someone else
can start
>>>>>>> on the right-most column (Mac) we should have this done quickly
and be
>>>>>>> able to publish that page.
>>>>>>
>>>>>> doing it now...
>>>>>>
>>>>> It is all working for me so far.  I'm not seeing any links failing
>>>>>
>>>>> I've also updated the Japanese and French NL pages.  The Italian and
>>>>> Spanish pages seem to be hooked into the same Javascript we use on the
>>>>> main download page, so I'm hoping they will point to the 3.4.1 release
>>>>> automatically when we push the updates to that script.
>>>>>
>>>>> -Rob
>>>>>
>>>>>>
>>>>>>> -Rob


Mime
View raw message