incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From imacat <ima...@mail.imacat.idv.tw>
Subject Re: [RELEASE][3.4.1]: potential release blocker
Date Sat, 04 Aug 2012 02:17:17 GMT
On 2012/08/02 22:50, Rob Weir said:
>>>>>>> On Aug 2, 2012, at 2:15 AM, Jürgen Schmidt wrote:
>>>>>>>> imacat found a problem with the base application icon on
windows.
>>>>>>>>
>>>>>>>> I can verify this issue with the latest version based on
r1367911
>>>>>>>> when I
>>>>>>>> do a clean fresh installation, no upgrade. If you run an
upgrade
>>>>>>>> installation you don't see this problem and the icon is ok.
> Could it be an issue specifically with the zh-TW build?
> 
> -Rob

    I do not think so.  At least Jürgen verified this issue, and he is
not using the zh-TW build.  (or is it a "yes"?)

    I suppose (at least for my part) it is a icon cache problem, as it
is solved once i deleted IconCache.db and re-login.  As my cache that
cause the problem is deleted, I cannot reproduce this problem again.  (I
should have renamed it, not deleted it.)

    However, I suppose there might be some problem that makes Windows
fail to refresh the icon from cache.  Though it may not be possible to
identify this problem.

-- 
Best regards,
imacat ^_*' <imacat@mail.imacat.idv.tw>
PGP Key http://www.imacat.idv.tw/me/pgpkey.asc

<<Woman's Voice>> News: http://www.wov.idv.tw/
Tavern IMACAT's http://www.imacat.idv.tw/
Woman in FOSS in Taiwan http://wofoss.blogspot.com/
Apache OpenOffice http://www.openoffice.org/
EducOO/OOo4Kids Taiwan http://www.educoo.tw/


Mime
View raw message