incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From drew <d...@baseanswers.com>
Subject Re: Italian Forum Off-line
Date Thu, 23 Aug 2012 19:29:36 GMT
Looks like that did it - thanks much.

BTW no need to think you were slow on this somehow.. no one is expecting
you too carry a beeper.

//drew

On Fri, 2012-08-24 at 03:03 +0800, 依瑪貓 wrote:
> Sorry for the delay.  I suppose it is fixed now.
> 
>     One of the MySQL table is corrupted.  It seems to contain only
> session data which is safe to delete.  I zeroize (TRUNCATE) it and it
> seems to work now.
> 
>     Please try and tell me if the IT forum still does not work fine.
> 
> On 2012/08/24 01:42, drew jensen said:
> > Hi,
> > 
> > Saw the comment from RGB-ES that the Italian forum is off-line.
> > 
> > Checked, and it still is.
> > - first no others language forms are involved.
> > - the session table is what is being reported as being bad (error no
> > 144), which is good, kind of. This table can be dropped and re-created,
> > the most common way to fix this problem, without losing anything
> > important.
> > 
> > That will need to be done from a command line interface, which I don't
> > have access to -  for anyone who does, the proper table definition
> > easily found as the table structure is identical to the session table in
> > other language instances - or ask me and I'll shot it off to you.
> > 
> > I've included Imacat on the CC to this message - but as I say, anyone
> > that can get to a command line can do this.
> > 
> > //drew
> > 
> > 
> 
> 



Mime
View raw message