incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Weir <robw...@apache.org>
Subject Re: Should quickstarter be enabled or disabled by default?
Date Wed, 18 Jul 2012 01:05:57 GMT
On Tue, Jul 17, 2012 at 7:03 PM, Kay Schenk <kay.schenk@gmail.com> wrote:
> On Tue, Jul 17, 2012 at 12:09 AM, lou ql <louqingle@gmail.com> wrote:
>
>> Clean install:
>> 1. Win7: quickstarter is disabled by default after a fresh install
>>
>> 2. Ubuntu 10.04: quickstarter is enabled by default after a fresh install
>>
>> Upgrade: Enable quickstarter before upgrade
>>
>> 1. Win7, upgrade from OO3.3 to Aoo 3.4.1, quickstarter is still enabled
>> after upgrade
>>
>> 2. Win7, upgrade from Aoo 3.4 to Aoo 3.4.1, quickstarter is disabled after
>> upgrade
>>
>> 3. Ubuntu 10.04, upgrade from Aoo 3.4 to Aoo 3.4.1, quickstarter is still
>> enabled after upgrade
>> --
>> Regards,
>> Lou QingLe
>>
>
> Well supposedly problems with it have been fixed, but quickstarter does
> seem to have its issues. I think I may have had it enabled a LONG time ago,
> but I  don't now, and I find the performance fine. I would have it disabled
> by default. Just my .02.
>

Maybe this is worth a performance test, to see whether QuickStart
really is quick, and by how much?


>
>
>
> --
> ----------------------------------------------------------------------------------------
> MzK
>
> "I would rather have a donkey that takes me there
>  than a horse that will not fare."
>                                           -- Portuguese proverb

Mime
View raw message