incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lou ql <louqin...@gmail.com>
Subject suggest to make language package depend on base package
Date Fri, 27 Jul 2012 07:22:54 GMT
On windows, I installed Aoo3.4 en-US full installation package then zh-CN
language package upon it.

Then I upgrade to Aoo 3.4.1 en-US full installation set.

Upgrade smoothly, while the 3.4 zh-CN language package remains and is used
by the new 3.4.1 openoffice.

My suggestion is to uninstall the corresponding language package while
removing Aoo full installation set, atomatically, then user has to
re-install the new version of language package after upgrade to new version.

My reason:
1. if there are any UI change or any new translated string updated in
current release, user may miss them
2. release No. and revision in help->about: it's not translated now. but
once translated there may be a mistake: install aoo 3.4.1 base package and
using 3.4 language package, what the revison should be?


-- 
Regards,
Lou QingLe

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message