incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Schenk <kay.sch...@gmail.com>
Subject Re: Communications regarding post AOO 3.4.1 plans
Date Fri, 27 Jul 2012 23:26:20 GMT
On Fri, Jul 27, 2012 at 12:14 AM, Andrea Pescetti <pescetti@apache.org>wrote:

> On 26/07/2012 Kay Schenk wrote:
>
>> Re -- security bug fixes. I know we did the older CVE-2012-0037 with
>> "patches" to Windows and Mac. But we weren't able to deal with a Linux
>> patch as I recall. (I don't know what progress has been made on that
>> front).
>>
>
> For the record, Ariel provided a procedure to fix the security issue in
> 3.3 by copying a file from the 3.4 binaries we distribute. So all supported
> operating systems are now covered. But of course we now only support
> upgrading to 3.4 as the way to fix this security issue.
>
> Regards,
>   Andrea.
>

Hi Andrea--

Yes, I remember this. But because this solution was never put on the
CVE-2012-0037info page:

http://www.openoffice.org/security/cves/CVE-2012-0037.html

I didn't know if it was considered an "official" patch method.

We need to get back to Linux patches in another thread I think. When we get
past 3.4.1.


-- 
----------------------------------------------------------------------------------------
MzK

"I'm just a normal jerk who happens to make music.
 As long as my brain and fingers work, I'm cool."
                              -- Eddie Van Halen

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message