incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Du Jing <bjduj...@gmail.com>
Subject Re: [RELEASE][3.4.1]: current status
Date Thu, 19 Jul 2012 09:07:25 GMT
Hi Jurgen,I have a try to reproduce the defect,but failed to find reproduce
step.

because on my system installed some old versions and never clean temp data
about  OO before.
then I uninstall the current build, install the latest build(r1359641),and
find the defect #120257#.
but can't confirm the reproduce step. so I clean uninstall the build and
clean app data,re-install the
build,but no reproduce.and I also upgrade install to reproduce,but same
result.

then I change to Notebook win7 64,before installed OO old version on this
system,then i uninstall  current version and install the
build(r1359641),find no dictionary installed.input any wrong word,no red
line appear.when enable spell check,show "spell check complete".

 I compare the extension folder in  app data folder of this system with
another clean-install OO's system.find a extension.db file in this
system,but
 not in clean-install system.

attach the two zip packages in the bug 120257 ,hope can help you~





On Wed, Jul 18, 2012 at 6:31 PM, Li Feng Wang <phoenix.wanglf@gmail.com>wrote:

> I verified #120257# with AOO trunk and AOO341 branch on Windows and MAC. I
> can't reproduce it.
>
> 2012/7/18 J├╝rgen Schmidt <jogischmidt@googlemail.com>
>
> > Hi,
> >
> > I would like to give a short update where we are with 3.4.1
> >
> > Open issues or issues where the release blocker flag is requested:
> >
> > Release blocker
> > * #119206# presenter console does not install on r1309668
> > The problem is currently how to trigger the installation of bundled
> > extensions after an upgrade installation. It's under investigation...
> >
> > Requested release blocker
> > * #120257# Standard Dictionary does not recognize any words.
> > We need a verification based on Andre's last comment because we can't
> > reproduce it.
> >
> > * #120286# product version should be changed from 3.4 to 3.4.1
> > We didn't add <micro> version info in all places before, especially not
> > the system integration parts. Anyway I changed the product version in a
> > prominent place to 3.4.1 and build a new windows version
> > (
> >
> http://people.apache.org/~jsc/signing_test/Apache_OpenOffice_incubating_3.4.1_Win_x86_install_en-US.exe
> > ).
> > This version is also signed with my self-signed test certificate (if
> > somebody want to take a look on this as well, I can provide the cert
> > info for local testing).
> > It would be helpful if somebody else can give this version a try and can
> > test it. Do an upgrade installation on 3.4 and check if everything works
> > as expected.
> >
> > I hope to get clarification on this issues until the end of the week.
> >
> > Juergen
> >
>
>
>
> --
> Best Wishes, LiFeng Wang
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message