incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Li Feng Wang <phoenix.wan...@gmail.com>
Subject Re: [QA discuss] How to make keywords(tags) better used
Date Fri, 13 Jul 2012 02:41:03 GMT
First, Thank you Herbert Duerr's reply.
Exactly, Put keywords in summary manually maybe have inconsistent with
keyword item.
If we can request to add keywords ,I think I agree to use keyword item in
query too. One way is easy to maintain.

So I think we need prososal Defect Reporter/QA to use keywords item widely.
I summary 2 points need to do from your reply:
1)Proposal to add keyword item in query. So need suggest add keyword item
when share query with others.
2)Rich keywords list as you demand. send mail to request help to add in
keywords list.

For point 2, I suggest to add "Dev" as keyword, to tag defects that report
from developer or not, that just mechanism or code change, can't verify
from user view.

2012/7/12 Herbert Duerr <hdu@apache.org>

> On 11.07.2012 17:59, Ji Yan wrote:
>
>> Is there any easy way to add keyword? Raise request in mailing list? I
>> don't think it's efficient way. IMHO we need a mechanism/rule to let bug
>> reporter/QA/Dev to add keyword which doesn't appear in the list. Change it
>> to editable field?
>>
>
> In Bugzilla as of version 4.2 (which we are using) there is no easy way to
> add versions, milestones, components, products, extra fields, keywords,
> custom flags, etc. for anyone except for administrators.
>
> In my opinion the list of keywords should be limited. If there were more
> than e.g. a hundred keywords then their benefit would be lost. We should
> try to keep them "orthogonal": distinct and non-overlapping.
>
>
> BTW, I'd like to request adding following keyword to identify MS Office
>> file format issue:
>> MS 2003
>> MS 2007
>> MS 2010
>>
>
> That sounds like a reasonable request and if nobody objects I'll be happy
> to add them. There is already a keyword ms_interoperability though that
> overlaps. Eventually we should rename the requested keywords to
> interop_ms2003, interop_ms2007 and interop_ms2010 to show their main
> purpose of ensuring interoperability with other document processors.
>
> Herbert
>



-- 
Best Wishes, LiFeng Wang

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message