incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tj ...@apache.org>
Subject Re: Bug report
Date Sat, 21 Jul 2012 09:19:53 GMT
On 7/20/2012 23:30, Jose wrote:
> Even if you can just close and open OOo Writer, you didn't have to do
> that in version 3.3. Oh, and I'm also using Windows Vista if it matters.

You are quite correct. Under 3.3, the change is visible as soon as you 
click "Okay". Under OO.o 3.4 beta and AOO 3.4, a restart is necessary. 
If you file a bug report, you may use the keyword "regression".

I have replied directly to you, because you are not subscribed to this 
list. Please send your replies to the list.

/tj/
>
> On Fri, Jul 20, 2012 at 11:29 PM, Jose <josedropbox@gmail.com
> <mailto:josedropbox@gmail.com>> wrote:
>
>     So you have to close it first and then open it?
>
>
>     On Fri, Jul 20, 2012 at 6:50 PM, tj <tj@apache.org
>     <mailto:tj@apache.org>> wrote:
>
>         On 7/20/2012 15:36, Jose wrote:
>
>             *Big Icons bug report*
>             *Bug report for OOo version 3.4*
>             *
>
>             *
>             You can't make icons big in Writer for version 3.4 the same
>             way you used to
>             be able to in version 3.3 (Tools --> Options -->
>             OpenOffice.org -->
>             View -->
>
>         It seems that you can, at least under WV. When I change my
>         setting from "small" to "large", then close AOO (including the
>         Quickstarter) and reopen it, I get large icons.
>
>         /tj/
>
>
>
>



Mime
View raw message